【漏洞预警】Google Chrome V8类型混淆漏洞

2022-12-07 8,190


1. 通告信息



近日,安识科技A-Team团队监测到Google Chrome V8类型混淆漏洞的细节漏洞编号为CVE-2022-4262,这些漏洞可能导致浏览器崩溃或执行任意代码。

对此,安识科技建议广大用户及时升级到安全版本,并做好资产自查以及预防工作,以免遭受黑客攻击。


2. 漏洞概述



漏洞名称:Google Chrome V8类型混淆漏洞

CVE编号:CVE-2022-4262

简述:该漏洞为Chrome V8 JavaScript 引擎中的类型混淆漏洞,此类漏洞通常会在成功读取或写入超出缓冲区边界的内存后导致浏览器崩溃或执行任意代码。


3. 漏洞危害



Google Chrome是由Google开发的免费网页浏览器,Chrome代码是基于其他开放源代码软件所编写,包括Apple WebKit和Mozilla Firefox,并开发出称为“V8”的高性能JavaScript引擎。

该漏洞为Chrome V8 JavaScript 引擎中的类型混淆漏洞,此类漏洞可导致堆内存破坏,使得攻击者可非法访问数据,利用精心制作的html,可达到恶意代码执行的效果。


4. 影响版本



目前受影响的Google Chrome for Mac/Linux和Google Chrome for Windows:

Google Chrome for Mac/Linux< 108.0.5359.94

Google Chrome for Windows<108.0.5359.94/.95


5. 解决方案



目前Google Chrome已经修复了这些漏洞,受影响用户可更新到适用于 Windows的版本(108.0.5359.94/.95)以及Mac 和 Linux 的版本(108.0.5359.94)


6. 时间轴



-】2022年125 安识科技A-Team团队监测到漏洞公布信息

-】2022126 安识科技A-Team团队根据漏洞信息分析

-】2022127 安识科技A-Team团队发布安全通告


本文作者:安识科技

本文为安全脉搏专栏作者发布,转载请注明:https://www.secpulse.com/archives/193065.html

Tags:
评论  (0)
快来写下你的想法吧!

安识科技

文章数:190 积分: 135

安识科技:专业的企业安全解决方案提供商。官网:https://www.duoyinsu.com/

安全问答社区

安全问答社区

脉搏官方公众号

脉搏公众号